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General Safety Summary

General Safety Summary
Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.

To avoid potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

To Avoid Fire or Personal Injury
Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult the
product manual for further ratings information before making connections to the product.

Do not apply a potential to any terminal, including the common terminal, that exceeds the maximum rating of that terminal.

Power disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do not operate without covers. Do not operate this product with covers or panels removed.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.

Do not operate in wet/damp conditions.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry.
Provide proper ventilation. Refer to the manual's installation instructions for details on installing the product so it has
proper ventilation.
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General Safety Summary

Terms in This Manual
These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and Terms on the Product
These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the marking.

WARNING indicates an injury hazard not immediately accessible as you read the marking.

CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:
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Compliance Information

Compliance Information
This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC Compliance
EC Declaration of Conformity – EMC
Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1 2006. EMC requirements for electrical equipment for measurement, control, and laboratory use. 1 2 3

CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A

IEC 61000-4-2:2001. Electrostatic discharge immunity

IEC 61000-4-3:2002. RF electromagnetic field immunity

IEC 61000-4-4:2004. Electrical fast transient / burst immunity

IEC 61000-4-5:2001. Power line surge immunity

IEC 61000-4-6:2003. Conducted RF immunity

IEC 61000-4-11:2004. Voltage dips and interruptions immunity

EN 61000-3-2:2006. AC power line harmonic emissions

EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European contact.
Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
United Kingdom

1 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.

2 Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

3 To ensure compliance with the EMC standards listed here, high-quality shielded interface cables should be used.
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Compliance Information

Australia / New Zealand Declaration of Conformity – EMC
Complies with the EMC provision of the Radio communications Act per the following standard, in accordance with ACMA:

CISPR 11:2003. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1:2006.

Safety Compliance
EC Declaration of Conformity – Low Voltage
Compliance was demonstrated to the following specification as listed in the Official Journal of the European Communities:

Low Voltage Directive 2006/95/EC.

EN 61010-1: 2001. Safety requirements for electrical equipment for measurement control and laboratory use.

U.S. Nationally Recognized Testing Laboratory Listing
UL 61010-1:2004, 2nd Edition. Standard for electrical measuring and test equipment.

Canadian Certification
CAN/CSA-C22.2 No. 61010-1:2004. Safety requirements for electrical equipment for measurement, control, and
laboratory use. Part 1.

Additional Compliances
IEC 61010-1: 2001. Safety requirements for electrical equipment for measurement, control, and laboratory use.

Equipment Type
Test and measuring equipment.

Safety Class
Class 1 – grounded product.

Pollution Degree Description
A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

Pollution Degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

Pollution Degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.
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Compliance Information

Pollution Degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

Pollution Degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

Pollution Degree
Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.

Environmental Considerations
This section provides information about the environmental impact of the product.

Product End-of-Life Handling
Observe the following guidelines when recycling an instrument or component:

Equipment recycling. Production of this equipment required the extraction and use of natural resources. The equipment may
contain substances that could be harmful to the environment or human health if improperly handled at the product’s end of life. In
order to avoid release of such substances into the environment and to reduce the use of natural resources, we encourage you to
recycle this product in an appropriate system that will ensure that most of the materials are reused or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according
to Directives 2002/96/EC and 2006/66/EC on waste electrical and electronic equipment (WEEE) and
batteries. For information about recycling options, check the Support/Service section of the Tektronix Web
site (www.tektronix.com).

Mercury notification. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due to
environmental considerations. Please contact your local authorities or, within the United States, refer to the E-cycling Central
Web page (www.eiae.org) for disposal or recycling information. 1

1 Mercury notification does not apply to AWG5000C or AWG7000C series instruments.

Perchlorate materials. This product contains one or more type CR lithium batteries. According to the state
of California, CR lithium batteries are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

Restriction of Hazardous Substances
This product has been classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS
Directive.
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Preface

Preface
This manual describes the installation and operation of AWG5000 and AWG7000 series instruments. Basic operations and
concepts are presented in this manual. For more detailed information, see the online help on your instrument. The following
instruments are supported by this manual:

AWG7000C Series: AWG7122C AWG7082C

AWG5000C Series: AWG5002C, AWG5012C, AWG5014C

AWG7000B Series: AWG7121B, AWG7122B, AWG7061B, AWG7062B

AWG5000B Series: AWG5012B, AWG5014B, AWG5002B, AWG5004B

Key Features
The following list describes some of the key features of the AWG5000 and AWG7000 series instruments:

Microsoft Windows 7 Professional operating system, AWG5000C and AWG7000C series

Microsoft Windows XP Professional operating system, AWG5000B and AWG7000B series

Extended analog output bandwidth (Option 02 and Option 06)

28-bit digital data output (Option 03), AWG5002B, AWG5012B, AWG5002C, and AWG5012C only

Interleave and extended analog output bandwidth (Option 06), AWG7122B, AWG7122C, and AWG7082C only

Fast sequence switching (Option 08), AWG5000B series, AWG7000B series, and AWG7000C series only

A large 10.4 inch (264.2 mm) high resolution XGA color display

An intuitive, graphical user interface, with built-in online help

Removable hard disk drive (Option 05)

Supports USB 2.0 interface

LAN (1000/100/10 Base-T)

Touch screen user interface
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Table i: AWG5000C and AWG7000C features
Model AWG7122C AWG7082C AWG5014C AWG5012C AWG5002C
Maximum
sampling rate

12 GS/s
(24 GS/s by
interleave)

8 GS/s (16 GS/s
by interleave)

1.2 GS/s 1.2 GS/s 600 MS/s

D/A resolution 8 bits or 10 bits (selectable) 14 bits
Waveform
length

32 M or 64 M (Option 01) 16 M or 32 M (Option 01)

Analog output 2 2 4 2 2
Marker output 4 4 8 4 4
Maximum
analog
amplitude

2 Vpp (standard model)
1 Vpp (Option 06)

4.5 Vpp

Maximum
amplitude
and analog
bandwidth

2 Vp-p, 750 MHz (Normal mode)
1 Vp-p, 3.5 GHz (Direct D/A mode)

1 Vp-p, 7.5 GHz (Option 02
or Option 06)

2 Vp-p, 250 MHz (Normal mode)
0.6 Vp-p, 370 MHz (Direct D/A mode)

Digital data
output

N/A N/A N/A 28 bits
(Option 03)

28 bits
(Option 03)

Table ii: AWG5000B and AWG7000B features

Model
AWG7121B/
AWG7122B

AWG7061B/
AWG7062B

AWG5012B/
AWG5014B

AWG5002B/
AWG5004B

Maximum sampling
rate

12 GS/s (24 GS/s by
interleave)

6 GS/s 1.2 GS/s 600 MS/s

D/A resolution 8 bits or 10 bits (selectable) 14 bits
Waveform length 32 M or 64 M (Option 01) 16 M or 32 M (Option 01)
Analog output 1 or 2 2 or 4
Maximum analog
amplitude

2 Vpp (standard model)
1 Vpp (Option 06)

4.5 Vpp

Maximum amplitude
and analog
bandwidth

2 Vp-p, 750 MHz (Normal mode)
1 Vp-p, 3.5 GHz (Direct D/A mode)

1 Vp-p, 7.5 GHz (Option 02 or Option 06)

2 Vp-p, 250 MHz (Normal mode)
0.6 Vp-p, 370 MHz (Direct D/A mode)

Marker output 1 2 or 4 4 or 8
Digital data output N/A 28 bits (Option 03)
1 When 10 bits DAC resolution is selected in the AWG7000 series, Marker Output is disabled.
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Documentation
Review the following table to locate more information about this product.

To read about Use these documents
Installation and operation (overviews) Read the Quick Start User Manual for general information about how to

use your instrument.
In-depth operation and user interface help Access the user online help from the Help menu for information on

virtually all controls and elements on screen. Online help includes detailed
instructions for using instrument functions.

Programmer commands Access the programmer online guide from the Help menu. The
programmer guide includes the syntax of remote commands.

Specifications and performance verification
procedures

Read the technical reference documents for specifications and the
performance verification procedures. These documents are available on
the documentation CD.

Service procedures Read the service manuals to service instruments to the module
level. The service manuals are available on the Tektronix Web site
(www.tektronix.com/manuals).

Conventions Used in this Manual
The following icons are used throughout this manual.

Sequence
Step

Front panel
power

Connect
power

Network PS2 SVGA USB
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Installing Your Instrument

Installing Your Instrument
Unpack the instrument and check that you received all items listed as Standard Accessories. Check the Tektronix Web
site (www.tektronix.com) for the most current information.

NOTE. The instrument does not ship with a product software CD. To reinstall the product software, go to the Tektronix Web
site and download the latest product software for your instrument.

Standard Accessories
Accessory Tektronix part number
AWG5000B and AWG7000B Series Quick Start User Manual

English (Option L0) 071-2481-xx
Japanese (Option L5) 071-2482-xx
Simplified Chinese (Option L7) 071-2483-xx
Traditional Chinese (Option L8) 071-2484-xx
Russian (Option L10) 020-2971-xx

Documentation CD 063-4134-xx
User Online Help (part of the product software) ---
Programmer Online Help (part of the product software) ---
Windows compatible keyboard 119-7083-xx
Windows compatible mouse 119-7054-xx
Lead Set for DC Output 012-1697-xx
Front Protect Cover 200-4963-xx
Accessory Pouch 016-1441-xx
50 Ω SMA Termination, Male, DC to 18 GHz (3 each)
(AWG7000 series only)

015-1022-xx

Power cord – one of the following:
North America (Option A0)
Universal Euro (Option A1)
United Kingdom (Option A2)
Australia (Option A3)
Switzerland (Option A5)
Japan (Option A6)
China (Option A10)
India (Option A11)
No power cord or AC adapter
(Option A99)
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Installing Your Instrument

Operating Requirements

CAUTION. To ensure proper cooling, keep sides of the instrument clear of obstructions.

Place the instrument on a cart or bench, observing clearance requirements:

Top: 20 mm (0.8 in)

Left and right side: 150 mm (5.9 in)

Bottom: 20 mm (0.8 in)

Rear: 75 mm (3 in)

Environmental Requirements

Before operating the instrument, ensure that the instrument has warmed up for 20 minutes and meets the environmental
requirements listed in the following table.

Requirement Description
Temperature (operating) 10 °C to 40 °C (+50 °F to +104 °F)
Relative humidity (operating) 5% to 95% relative humidity at up to 30 °C (86 °F)

5% to 45% relative humidity above 30 °C (86 °F) up to
+40 °C (104 °F) noncondensing, and as limited by a
maximum wet-bulb temperature of 29 °C (84.2 °F)

Altitude (operating) Up to 3,000 m (approximately 10,000 feet)

Power Supply Requirements

WARNING. To reduce the risk of fire and shock, ensure that the mains supply voltage fluctuations do not exceed 10% of the
operating voltage range.

Source Voltage and Frequency Power Consumption
100 VAC to 240 VAC, 47 Hz to 63 Hz Less than 450 W (AWG7000 series)

Less than 560 W (AWG5000 series)
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Installing Your Instrument

Cleaning

WARNING. To avoid personal injury, power off the instrument and disconnect it from line voltage before performing any of
the following procedures.

Inspect the arbitrary waveform generator as often as operating conditions require. To clean the exterior surface, perform
the following steps:

1. Remove loose dust on the outside the instrument with a lint-free cloth. Use care to avoid scratching the front panel display.

2. Use a soft cloth dampened with water to clean the instrument. Use a 75% isopropyl alcohol solution as a cleaner.

CAUTION. To avoid damage to the surface of the arbitrary waveform generator, do not use any abrasive or chemical
cleaning agents.

Powering on the Instrument
1. Connect the AC power cord to the rear of

the instrument.

2. Use the front-panel power button to
switch the instrument on.

NOTE. Before using the instrument, create a set of operating system restore discs, to provide a back-up of the system.
The instrument does not ship with operating restore media. Refer to the instructions to create the operating restore discs.
(See page 11, Creating Operating System Restore Discs.)
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Installing Your Instrument

Powering off the Instrument
1. Use the front-panel power button to start

the shutdown process.
Wait approximately 30 seconds for the
instrument to power off.

2. To completely remove power to the
instrument, perform the shutdown just
described, and then remove the power
cord from the instrument.

Windows Interface Guidelines
Because the instrument uses the Microsoft Windows interface, you have open access to the Windows operating system. You
can access the Windows desktop to load and run other Windows-based applications such as Microsoft Excel, WordPad, and
Paint.

Follow these guidelines to avoid making operating system changes that might cause problems or annoyances while trying to
use the instrument:

Be careful when making changes in the Control Panel. Avoid making changes to any controls with which you are
unfamiliar.

Do not delete or change any system fonts; this can affect the quality of the display.

Do not change the system Display Properties, such as the Background, Appearance, Effects, or Settings. Making such
changes can affect the usability of the instrument and the touch screen.

Do not change the contents of the Windows folder or the Program Files\Tektronix\AWG\ System folder.

Do not change the BIOS settings; this can affect the overall operation of the instrument.

If you think that your Windows interface might cause problems with the instrument, contact your local Tektronix support
center for assistance.
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Installing Your Instrument

Connecting to a Network
You can connect your instrument to a network for printing, file sharing, Internet access, and other functions. Consult with
your network administrator and use the standard Windows utilities to configure the instrument for your network. For setting
GPIB or LAN configuration, use the GPIB/LAN Configuration dialog box from System menu.

Setting GPIB/LAN

Select System > GPIB/LAN Configuration
to open the GPIB/LAN Configuration dialog
box.

1. Set the instrument GPIB bus
communication:

Talk/Listen – Select this mode to
remotely control the instrument from
an external host computer.

Off Bus – Select this mode to
disconnect the instrument from the
GPIB bus.

2. The instrument supports the VXI-11
Server (LAN). Use VXI-11 Server Control
in the Task Tray to Start/Stop VXI-11
Server.

3. TCP/IP protocol is also supported. On
and Off of socket communication are
controlled here. The port number is fixed
to 4000.

Quick Tip
To start the VXI-11 Server automatically at power-on, check the "Start server automatically at system power on " check
box in the VXI-11 Server Control.

The following operations cannot be performed through a GPIB or LAN connection:

Editing a waveform

Changing size or name of waveform

Converting the waveform format

Importing waveform data from the AWG5000 series and AWG7000 series setup (*.AWG) file

Importing a Tektronix DTG5000 series file (*.DTG)

Importing a Tektronix AWG400/500/600/700 series SEQ file

Exporting waveform data
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Controlling the Instrument Using a Remote PC
You can use your PC to control the arbitrary waveform generator through a LAN using the Windows Remote Desktop
function. If your PC has a larger screen, you can edit waveforms easily using your keyboard and mouse. You can also use a
third party software installed on your PC to create a waveform and import it through a network.

Offline Mode
The Offline Mode is a function that you can use to run the instrument application on your PC. Install the application on your
PC; the instrument hardware is not required. You can create and edit the instrument setups. The setup files that you create
can be used later with your arbitrary waveform generator.

1. Go to the Tektronix Web site
(www.tektronix.com/software) and
download the latest version of the AWG
Product Software. Follow the instructions
to install the AWG application on your
PC.

2. Before using the offline mode, you must
set up the instrument configuration.
From the Windows Start menu, select All
Programs > Tektronix > AWG > Config
Utility. The Configuration Utility dialog
box appears.

3. Select your instrument type.

4. Select your instrument option
configuration.

5. Click OK.
Run the instrument application from the
Start menu. The setup configuration you
have made using the Configuration Utility
will be reflected in the application.
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Inspecting Your Instrument
Two types of diagnostics are provided to verify the functionality of your instrument:

Power-on self test – Every time you power on the instrument, the instrument automatically performs the internal
diagnostics.

Diagnostics from the System menu – You can also run the internal diagnostics using the System menu. Use the
following procedures:

1. Select System > Diagnostics from the
menu bar.
The Diagnostics dialog box appears.

2. Confirm that the Loop box is not
checked.
If Loop is checked, the diagnostics runs
until it is manually stopped.

3. If you click Select All, all diagnostic
items are checked.
You can execute all items together or you
can execute only the selected item(s).

4. Click Execute to start the diagnostics.
Verify that the instrument passes all
tests. If diagnostic failures occur, contact
your local Tektronix service personnel.
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Self Calibration
The self calibration uses internal calibration routines that check electrical characteristics such as analog level and marker
level, and then adjust the internal calibration constants as necessary. Marker level is checked only in the AWG7000 series
instruments.

NOTE. Power on the instrument and allow a 20 minute warm-up period before performing this procedure.

1. Confirm that there is no output signal by
verifying that the front-panel Run button
indicator is off.

2. To perform the calibration suite, select
System > Calibration from the menu
bar.
The Calibration dialog box appears.

3. Select Execute.

4. A pop-up message asks you to remove
all the cables from output connectors.

5. Remove the cables and then select OK.
Wait until the calibration completes.
For all calibration items, the Status
control should indicate Pass. If it does
not, contact your local Tektronix service
personnel.

NOTE. Self calibration is not valid until the instrument reaches a valid temperature. (See page 2, Operating Requirements.)

NOTE. If your instrument is an AWG7000 series, perform self calibration once a month to maintain the analog and marker
output level accuracy. Failure to do so can prevent the instrument from meeting warranted performance levels for analog
and marker output.

If your instrument is an AWG5000 series, perform self calibration once a year to maintain the analog output level accuracy.
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Preventing Instrument Damage
Overheat Protection
The internal instrument temperature is monitored and the instrument is protected against overheating damage by the
following actions:

A warning message will appear if the internal temperature reaches the first threshold level.

The instrument will shut down if its temperature reaches the second threshold level.

If the warning message appears or the instrument shuts down, check for the following conditions. (See page 2, Operating
Requirements.)

The ambient temperature requirement is not being met.

The required cooling clearance is not being met.

The instrument fan is not working properly.

Output Connectors
The arbitrary waveform generator has both output and input connectors on the front panel. Do not apply external voltage
to the output connectors.

CAUTION. Always turn off the signal outputs when you connect or disconnect cables to/from the signal outputs connectors.
If you connect a DUT while the instrument signal outputs are in the On state, it may cause damage to the instrument or DUT.
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Option Installation
Use the Option Installation dialog box to enable the upgrades that you purchased from Tektronix for your instrument. For the
most current list of upgrades, go to www.tektronix.com or contact your local Tektronix representative.

1. Select System > Option Installation to
open the Option Installation dialog box.

2. Click Continue to open the second
dialog box.
Enter the Option Installation Key
provided by Tektronix, and follow the
on-screen instructions to install the
option.

NOTE. After entering the option key, you must restart the instrument application to activate the option.
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Creating Operating System Restore Discs
The instrument does not ship with an operating system restore disc. Use the following procedure to create a set of discs that
enable you to restore the operating system if the need arises.

CAUTION. Restoring the operating system reformats the hard disk drive. User data, including the ISO images, will be lost
(the Acronis Recovery partition and the related data are not destroyed). To avoid complications, create the operating system
restore discs before attempting to restore the operating system.

NOTE. This procedure creates a set of restore discs for the Microsoft Windows operating system. After restoring the
operating system, reinstall the instrument application software. Go to the Tektronix Web site (www.tektronix.com/software) to
download the product software, and follow the instructions to reinstall the instrument application software.

Creating Restore Discs
Prerequisites. You will need:

A separate PC with a DVD±R/W drive and DVD burning software.

USB flash drive (8 GB or larger) or a local area network to transfer ISO image files from the instrument to the PC with
DVD burner.

Blank DVD-R (NOT DVD-R/W) discs (about 2; the exact number depends on the number of backup files).

To create a set of restore discs:

1. On the instrument, navigate to C:\backup.

2. Using the USB flash drive (or through your LAN), transfer each of the files labeled restoreN.iso to the PC with the
DVD burner.

3. Using the DVD burning software, burn each of the backup ISO image files (restore1.iso to restoreN.iso) to a disc. Label
each of the discs with the backup file name, instrument name, instrument serial number, and date.

4. After you have burned the OS restore discs, also place copies of the disk image files (*.iso) in a network location, on a
separate hard disk, or on optical media for backup purposes. (If you ever restore the instrument OS, the ISO images
on the instrument hard disk will be erased.)

5. Store the backup discs as defined by your company policy.

NOTE. You can use restore discs only on the instrument with which they were created.

Restoring the Instrument Operating System
You can restore the instrument operating system from either a file on the instrument hard disk drive, or from the set of
instrument restore discs. (See page 11, Creating Restore Discs.)

CAUTION. Restoring the operating system reformats the hard disk drive. User data, including the ISO images will be lost
(the Acronis Recovery partition and the related data are not destroyed).
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Restoring the Operating System from the Restore Discs

NOTE. This procedure requires that the DVD drive is set as the first boot device (this is the default setting).

NOTE. You can use restore discs only on the instrument with which they were created.

1. Insert restore disc 1 in the instrument DVD drive.

2. Restart the instrument. The restore software opens automatically if the DVD drive is the first bootable device. If the
DVD drive is not the first bootable device, you must enable it as the first bootable device before performing a restore
from the discs.

3. Click Restore.

4. In the Confirmation dialog box, click Yes to restore the operating system, or No to exit the restore process.

5. When prompted, remove the current restore disc and insert the requested disc. Continue until the restore process
is complete.

NOTE. The progress bar might not move during parts of the restore process. However, the restore process is working as
long as the disc drive light continues to blink.

NOTE. At the beginning and end of the recovery session, the recovery application will request you to repeatedly provide the
first and last discs in the set. This is normal behavior for the recovery application.

6. When the restore process is completed, remove the last restore disc and restart the instrument.

7. Install the AWG application software. If you have not already done so, go to the Tektronix Web site to download the
software (www.tektronix.com/software) and follow the instructions to install the software for your instrument.

Restoring the Operating System from the Instrument Hard Disk
The instrument contains an operating system restore file on a separate partition of the hard drive.

1. Restart the instrument. During the boot-up process you will see the following message at the top of the screen:

Starting Acronis Loader… press F5 for Acronis Startup Recovery Manager

2. Repeatedly press the F5 key until the Acronis True Image Tool opens. There is a five-second time period from when the
message appears until the instrument proceeds with the normal instrument startup. If the instrument does not open the
Acronis application, power off the instrument, then power on the instrument and try again.

3. Click Restore.

4. In the Confirmation dialog box, click Yes to restore the instrument operating system, or No to exit the restore process.
The restore process takes approximately 10 minutes; the actual time depends on the instrument configuration.

5. Install the AWG application software. If you have not already done so, go to the Tektronix Web site to download the
software (www.tektronix.com/software) and follow the instructions to install the software for your instrument.
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Front Panel

Front Panel
The following figure shows the front panel of an AWG7000 series instrument; AWG5000 series instruments are similar.

Front Panel Connectors

Connector Description
1. Interleave Output The interleave connectors supply analog signals with 12 GS/s through

24 GS/s range (AWG7000C series Option 06 and AWG7122B Option 06
only). The AWG7082C Option 06 range is from 8 GS/s to 16 GS/s.
Connector type: SMA

2. Analog Output These connectors supply analog signals.
Connector type: SMA (AWG7000 series)
Connector type: BNC (AWG5000 series)

3. Marker Output These connectors supply marker signals.
Connector type: SMA (AWG7000 series)
Connector type: BNC (AWG5000 series)

4. Trigger Input External trigger signal is applied to this connector.
Connector type: BNC

5. Event Input Event signal is applied to this connector.
Connector type: BNC

6. USB Two USB connectors are present on the front panel.
Connect a USB device.

7. DC Output This connector supplies four channel DC voltage.
Connector type: 2.54 mm 2 x 4 pin header (female)

CAUTION. Always turn off the signal outputs when you connect or disconnect cables to/from the signal outputs connectors.
If you connect a DUT while the instrument signal outputs are in the On state, it might cause damage to the instrument or DUT.
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Rear Panel (AWG7000C Series)

Rear Panel (AWG7000C Series)

NOTE. AWG7000B series have a similar connectors in different locations.

Connector Description
1. Removable HDD Removable hard disk drive to secure data. If you remove the HDD, user

information such as setup files or waveform data does not remain within
the instrument.

2. TekLink Use the TekLink connector for data import.
3. GPIB Use the GPIB connector to connect the instrument to a GPIB controller

for GPIB operation.
4. PS-2 Mouse connector Use the PS-2 connector to connect a mouse to the instrument.
5. COM2 Use the COM2 serial port to connect to other devices through the serial

port.
6. eSATA port Use the eSATA port to connect external SATA devices to the instrument.
7. Synchronization Clock Out port Use the Synchronization Clock Out port to provide a synchronization signal

to other external devices. Terminate this connector when not in use.
8. LAN Use the RJ-45 connector to connect the instrument to a network.
9. PS-2 Keyboard connector Use the PS-2 connector to connect a PS-2 keyboard to the instrument.
10. COM1 Use the COM1 serial port to connect to other devices through the serial

port.
11. Video Use the DVI-I Video port to connect a monitor for extended desktop

operation. To connect a VGA monitor to the DVI-I connector, use a
VGA-to-DVI adapter.
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Rear Panel (AWG7000C Series)

Connector Description
12. USB Use the USB connectors to connect a USB mouse, keyboard, or other

USB device to the instrument.
13. Dynamic Jump In connector Use the 15-pin DSUB connector to allow fast switching during table jump

and subsequence operations. (AWG7000C series)
14. External Clock Input Input connector for oscillator input

Connector Type: SMA
15. Reference Clock Input Input connector for external reference clock

Connector Type: BNC
16. 10 MHz Reference Output Output connector for 10 MHz reference clock signal

Connector Type: BNC

Dynamic Jump In Connector (AWG7000C Series)
AWG7000C instruments have a Dynamic Jump In Connector on the rear panel that accepts TTL-level signals from 0.0 V to
+5.0 V (DC + Peak AC). Use the 15-pin type D connector to connect an Jump In signal to the instrument. The instrument
accepts a strobe signal and eight Jump In signals. The following illustration and table show the pin connections for
the connector.

Pin number Signal Direction
1 GND
2 Jump bit 0 Input
3 Jump bit 1 Input
4 Jump bit 2 Input
5 Jump bit 3 Input
6 GND
7 Strobe Input
8 GND
9 GND
10 Jump bit 4 Input
11 Jump bit 5 Input
12 Jump bit 6 Input
13 Jump bit 7 Input
14 GND
15 GND
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Rear Panel (AWG5000C Series)

Rear Panel (AWG5000C Series)

NOTE. AWG5000B series have a similar connectors in different locations.

Connector Description
1. Removable HDD Removable hard disk drive to secure data. If you remove the HDD, user information

such as setup files or waveform data does not remain within the instrument.
2. TekLink Use the TekLink connector for data import or connecting the Option 09 TTL Event to

TekLink LVDS Connector Adapter box.
3. GPIB Use the GPIB connector to connect the instrument to a GPIB controller for GPIB

operation.
4. PS-2 Mouse connector Use the PS-2 connector to connect a mouse to the instrument.
5. COM2 Use the COM2 serial port to connect to other devices through the serial port.
6. eSATA port Use the eSATA port to connect external SATA devices to the instrument.
7. LAN Use the RJ-45 connector to connect the instrument to a network.
8. PS-2 Keyboard connector Use the PS-2 connector to connect a PS-2 keyboard to the instrument.
9. COM1 Use the COM1 serial port to connect to other devices through the serial port.
10. Video Use the DVI-I Video port to connect a monitor for extended desktop operation. To

connect a VGA monitor to the DVI-I connector, use a VGA-to-DVI adapter.
11. USB Use the USB connectors to connect a USB mouse, keyboard, or other USB device

to the instrument.
12. Digital Data Out Use these connectors to output digital data. To enable digital data output, Option

03 must be installed in the AWG5002C, AWG5012C, AWG5002B, or AWG5012B.
Connector Type: SMB
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Rear Panel (AWG5000C Series)

Connector Description
13. Add Input Adds an external signal to the output signal of the arbitrary waveform generator.

Connector Type: BNC
14. External Clock Input Input connector for oscillator input

Connector Type: BNC
15. Oscillator Output Output connector for internal oscillator

Connector Type: BNC
16. Reference Clock Input Input connector for external reference clock

Connector Type: BNC
17. 10 MHz Reference Output Output connector for 10 MHz reference clock signal

Connector Type: BNC
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Getting Acquainted with Your Instrument

Control Panel

Buttons/Keys Description
1. Run The Run button is used to start and stop the signal generation. If the signal

is being generated, the LED indicator lights up.
To output the signal through the output connectors, you must push the
front-panel All Outputs On/Off button or the Channel Output On button.

2. All Outputs On/Off If one or more Outputs are on, they will all be turned off when you push the
All Outputs On/Off button. If all Outputs are off, they will all be turned on
when you push the All Outputs On/Off button.

3. Channel Output On These buttons are used to enable/disable the channel output. If the output
is in the On state, the LED is turned on.

4. Channel Select These buttons are used to select a channel that you want to interact with. If
a channel select button on the front panel is pushed, the selected channel
page in the Settings Window will be activated.

5. File – Open/Save When the Open or Save button is pushed, the corresponding dialog box is
displayed. You can load or save a setup (*.AWG) file using this dialog box.

6. Factory Default When this button is pushed, the specified default setups are recalled. (See
page 43, Default Setup.)

7. Sampling Rate When you push this button, the sampling rate parameter in the Settings
window is selected. Sampling Rate is common to each channel.
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Buttons/Keys Description
8. Level – Amplitude/Offset When you push these buttons, the amplitude or offset parameter of the

corresponding channel in the Settings window is selected.
Amplitude and offset can be set independently for each channel.

9. Marker 1 and Marker 2 – High/Low When you push one of these buttons, the Marker High or Marker Low
parameter of the corresponding channel in the Settings window is selected.
Marker High and Marker Low can be set independently for each channel.

10. Touch Screen Off When the Touch Screen is On state, you can use your finger or stylus to
control the screen interface. The LED is lit while the Touch Screen interface
is disabled.

11. Force Trigger When you push this button, the instrument generates an internal trigger
signal.

12. Force Event When you push this button, the instrument generates an internal event
signal.

13. General Purpose Knob The knob is used to increase or decrease a set value or select an item from
a pop-up menu, pull-down menu, or dialog box. Turn the knob clockwise
to increase the value, and turn the knob counterclockwise to decrease
the value.

14. Digit Select Arrow Keys The digit select arrow keys are used to move the under bar (cursor) to a
field that contains an editable number. After you specify the digit, you can
change the number with the knob.

15. Numeric Keypad Units prefix buttons (T/p, G/n, M/μ, and k/m) are used to complete an input
with the numeric keypad. You can determine the units by pushing one of
these prefix buttons without pressing the Enter key.
If you push the units prefix buttons for frequency, the units are interpreted
as T (tera-), G (giga-), M (mega-), or k (kiro-). If you push the buttons for
time, the units are interpreted as p (pico-), n (nano-), μ (micro-), or m (milli-).

CAUTION. Do not connect a DUT (Device Under Test) to the front-panel signal output connectors when the instrument
signal outputs are on.

Do not power on or off the DUT when the arbitrary waveform generator signal outputs are on.

Locking and Unlocking the Front Panel Controls
The front panel may be locked by a remote user while the arbitrary waveform generator is being remotely controlled via GPIB
or Ethernet. When the front panel is locked, all keys and buttons are disabled except the power switch. You cannot use your
mouse or keyboard. However, the Windows operations are available even if the instrument front panel is locked.

To unlock the front-panel controls, use a remote command or push the front-panel Cancel button twice. If you exit the
application, the lock state is cleared. When you restart the application, the front-panel controls are unlocked.
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Touch Screen Interface
The arbitrary waveform generator offers two methods of making menu selections:

Front-panel controls, keyboard, and mouse (keyboard and mouse are standard accessories)

Front-panel controls and touch screen interface

1. You can enable or disable the touch
screen interface by pushing the
front-panel Touch Screen button.
When the touch screen is in the Off state,
the LED is lighted. You can still access
the on-screen menus with a mouse or
keyboard.

Quick Tip
Click the Calibrate Touchscreen icon on the desktop to adjust the touch screen. (See page 20, Elo Touchscreen Application.)
You may need to adjust the touch screen under the following situations:

The operating system is restored

The hard disk drive is exchanged

The touch screen is not responding correctly

Elo Touchscreen Application
If you experience problems with the touch screen, you must verify the touch screen selections in the Elo Touchscreen
application. If the settings are different, change the settings as recommended:

1. From the Windows Start menu, select Control Panel.

2. Double-click the Elo Touchscreen icon in the Control Panel.

3. Select the Properties 1 tab and then click the Advanced button.

4. Under the Edge acceleration tool, verify that Enable Edge Acceleration is selected.

5. Click OK.

6. Select the Mode tab.

7. Under the Calibration mode, verify that Enhanced is selected.

8. Click OK and then close the Control Panel.

9. Click the Calibrate Touchscreen icon on the desktop to recalibrate the touch screen.
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Screen Interface

Screen element Description
1. Menu bar The menu bar provides access to all of the instrument functions.
2. Status bar The status bar shows information about the instrument, such as sampling

rate, run mode status, or output status.
3. Waveform List window User-defined waveforms and predefined waveforms are listed in this

window.
4. Sequence window This window mainly provides information on output sequence.
5. Waveform window This window displays the waveform that you selected in the Settings

window or in the Sequence window.
6. Settings window This window is provided for quick access to the parameter settings.
7. Window tag Click these tags to toggle display of corresponding windows on or off.
8. Remote command bar Displays a remote command corresponding to current instrument operation.
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Basic Steps for Using the Arbitrary Waveform Generator
After you have powered on the instrument, use the menu bar in the application or use control windows to create and edit
waveforms. (See page 24, Accessing Menus and Control Windows.) Complete the following steps to output a waveform:

1. To create a new analog waveform, select
Edit > Create Analog Waveform. The
created waveform is displayed in the
Waveform List window.

2. To use an existing waveform, select File
> Open File to open a setup file, and
then select a waveform in the Waveform
List window.

3. Confirm the Run mode. Check that the
desired run mode is selected on the Run
Mode tab of the Settings window.

4. To generate a signal, push the front-panel
Run button or the Run button on the
Status Bar.

5. Use one of the following methods to set
the channel output On:

Front-panel Channel Output On
button or All Outputs On/Off button

Output On button of the Ch page of
Settings window
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Run Mode
The arbitrary waveform generator supports the following four types of Run mode:

Continuous. A continuous waveform is output.

Triggered. A waveform is output once when the instrument receives a trigger signal. The instrument will wait for the next
trigger signal after outputting the waveform.

Gated. A waveform is output only when a gate signal is asserted. A continuous waveform is output while the gate
signal stays asserted.

Sequence. Multiple waveforms can be output in the order specified in the sequence.

You can select a run mode using the Run Mode page of Settings window.

1. Select a Run mode.

2. In the Triggered or Gated mode, you
can select the output value while the
instrument is in the waiting-for-trigger
state.

First – Sets the output level to the
first value of the waveform

Last – Sets the output level to the last
value of the waveform

Trigger Control

Trigger controls waveform output when the Run mode is Triggered, Gated or Sequence. Use the Trigger page of Settings
window to set Trigger parameters.

1. You can select Trigger Source (Internal
or External). The default is External.

2. If External is selected, Trigger Level,
Trigger Slope, and Trigger Impedance
can be set.

Level – Sets external trigger level.

Slope – Determines whether the
instrument finds trigger point on the
rising edge or the falling edge of the
signal.

Impedance – Specifies external
trigger impedance (1 kΩ or 50 Ω).

3. If Internal is selected, internal trigger
Interval can be set.
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Quick Tips
Trigger parameters control the signal outputs of the instrument. Trigger parameters cannot be set if Continuous is
selected in the Run Mode.

You can also control the trigger by pushing the front-panel Force Trigger button in addition to specifying a signal as
the trigger source.

Accessing Menus and Control Windows
You can access menu commands and control windows using the following techniques:

1. Click Settings from the menu bar, and
then select a command.
The selected item in the Settings window
will become active.

2. For a shortcut to settings menus, you
can use the Settings window.
Clicking a tab, such as Ch 1 or Timing,
on the Settings window opens the
corresponding page that you can use to
select the instrument settings.

3. From the front panel, you can quickly
access the parameters for sampling rate,
amplitude level, offset level, and marker
level.
If you push one of these buttons, the
corresponding parameter in the Settings
window will be selected.
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4. You can right-click to gain quick access
to associated menu commands.
For example, right-click the Waveform
List window to display the related menu
commands.

Changing Control Settings
As you configure the instrument, you might need to set a numerical parameter such as an amplitude level or offset. To set
these parameters in a screen window, touch or click the parameter to select it. Once the parameter is selected, the general
purpose knob is assigned to the parameter.

You can use the general purpose knob to change parameters, although the following methods are generally available.

Some parameters supply a pop-up
keypad or keyboard that you can use to
enter a new value.
Touch or click the keypad (or keyboard)
icon to display the keypad (or keyboard).

Touch or click the parameter to select it.
Move the underbar to a digit, and then
use the digit select arrow keys to change
the value of the digit.
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Display/Hide Control Windows
The arbitrary waveform generator displays four control windows by default. You can quickly hide or display each window
using the window tag.

1. By default, four windows are displayed if
the Run mode is Sequence.

2. Click the Settings tag.

3. The Settings window is hidden.
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Status Bar
The Status Bar has two functions. It displays the status of the instrument, such as Sampling Rate, Run State, and Run Mode.
It also has action buttons, such as Force Trigger, Force Event, All Outputs On/Off, and Run.

1. Sampling Rate Sampling rate setting is displayed.
2. Run Status Instrument status (Running or Stopped) is displayed.
3. Run Mode Run Mode is displayed.
4. Force Trigger button Same function as the front-panel Force Trigger button.
5. Force Event button Same function as the front-panel Force Event button.
6. All Outputs On/Off button Same function as the front-panel All Outputs On/Off button.
7. Run button Same function as the front-panel Run button.
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Setting the User Preferences
Select System > Preferences to open the
Preferences dialog box.

1. Startup – Select a power-on setting.
(See page 43, Changing Settings at
Power-On.)

2. LCD Brightness – Set the LCD
brightness.

3. Fit to Window Based On – Select the
vertical scale setting when you use the
Zoom Fit function.

H/W Output Range – Vertical scale
is set based on the instrument
hardware limitation.

Waveform Data – Vertical scale is
set based on the waveform data.

4. Hold – Select which parameter is held
when the effective waveform length is
modified.

Sampling Rate

Repetition Rate

5. Remote Command Log – You can record
the sequence of GPIB commands you
used with your instrument.
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Changing the Windows Display Style
You can configure the appearance of Waveform and Sequence windows for your arbitrary waveform generator.

Waveform Window

1. Select View > Display Properties to
display the Display Properties dialog box.
Click the Waveform Window tab.

2. You can select the Waveform window
display format (Graphic or Table).

3. This example shows Graphic display.
The view is fixed to Analog. You can
select on and off for Overlay and Grid.

4. When Overlay is specified, analog data
from multiple channels can be displayed
overlaid.

5. Select waveform thickness.

6. You can select vertical units. Select
Voltage or Normalized in the View data
as box.

7. You can select horizontal units. Select
Points or Time in the Scale box.

8. Click Table to set the Waveform window
to Table display.

9. You need to select Analog or Digital
when Table is specified.

10. When Digital is selected, you can select
Binary or Hex.

11. You can select the vertical and horizontal
units. If Digital is selected in the Table
display, vertical units selection (Voltage
or Normalized) is disabled.

12. You can select displayed items for each
channel in the Waveform window.
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Sequence Window

1. Select View > Display Properties to
display the Display Properties dialog box.
Click the Sequence Window tab.

2. You can select the display format
(Graphic or Table).

3. When Graphic is selected, you can select
either Thumbnail or Waveform Name.

Quick Tips
(AWG7000 series only) When the DAC resolution of a channel is set to 10 bits, the marker data of the channel cannot
be displayed.

You can also access the Display Properties dialog box by right-clicking on the Waveform or Sequence window.

Run State Control and Output On/Off
Do the following steps to control the start and stop of signal generation for the arbitrary waveform generator.

1. Use the front-panel Run button to start
and stop signal generation.
Switching signal generation on or off is
called Run State control.
If a signal is being generated, the LED
indicator lights up.

2. To output the signal through the output
connectors, push the front-panel All
Outputs On/Off button or the Channel
Output On button.
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3. Alternatively, you can use the Ch n
(Channel) tab on the Settings window to
enable the signal output.
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Setting Output Signals
Analog and Marker Output
You can set the parameters for analog and marker output signals using the front panel buttons or the Channel page
of Settings window.

1. Use the front-panel Level buttons to
set the Amplitude, Offset, and Marker
High/Low for each channel.

2. Similarly, you can set parameters for
Amplitude, Offset, and Filter using the
Ch n page of Settings window.

3. You can set parameters for marker high,
low and delay.

4. (AWG7000 series) When 10 bits DAC
Resolution is selected, Marker Outputs
will be disabled.

5. Select Direct Output On and Off.

6. (AWG5000 series) You can add an
external signal to each channel analog
output.

7. When the instrument is in the
non-sequence mode, you can select the
output waveform data using the Output
Waveform field. Click the waveform list
icon to display the Waveform List dialog
box.

8. You can set phase shift or delay for each
analog output signal when the instrument
is in the non-sequence mode.
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Quick Tips
Each channel has independent output on and off control. When the output status of Ch n is set to On, both analog output
and marker output are enabled.

When Direct Output is set to On, filter and offset settings become inactive. The analog bandwidth setting range will
change.

(AWG7000 series) The Option 02 (Extended analog output bandwidth) and Option 06 (Interleave and wide bandwidth
direct output) models do not have the control settings for Filter, Offset, and Direct Output.

(AWG5000 series) You can use Add Input when Direct Output is set to off. If Direct Output is selected, Add Input
is disabled.

The Waveform Rotation can be set independently for each channel.

Analog Phase – Can be set by degree (°).

Analog Delay – Can be set by time or points.

The Waveform Rotation setting does not affect the Waveform window display.

DC Output Page

1. The arbitrary waveform generator has
four lines of DC output.
The level of each output can be set
independently.

2. The output state (On or Off) of the
DC output is common to all DC output
channels.
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Timing Control

You can set parameters for sampling rate or clock using the Timing page of Settings window.

1. Sets Sampling Rate.

2. You can set Repetition Rate when the
Run mode is not set to Sequence.

3. You can select Clock Source (Internal
or External).

If External is selected, the clock
signal from External Oscillator Input
is used.

If Internal is selected, the clock signal
is generated internally.

4. Divider Rate can be set when the Clock
Source is set to External.

5. You can select the Reference Source
(Internal or External).
Reference Source is selectable only
when the Clock Source is set to Internal.

6. You can select the External Reference
Type (Variable or Fixed).
This parameter is selectable only when
the Clock Source is set to Internal and
the Reference Source is set to External.

Quick Tips
The Sampling Rate can be set when the internal clock source is selected and one of the following conditions is met:

Internal is selected as the reference source.

External is selected as the reference source and Fixed is selected as the external reference type.

The arbitrary waveform generator accepts a 10 MHz, 20 MHz, or 100 MHz frequency signal as a Fixed external
reference source.

You can set the Multiplier Rate when the Clock Source is set to Internal, the Reference Source is set to External, and
the External Reference Type is set to Variable.
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Channel Coupling

You can change the parameter values for multiple channels at a time. This function is called Channel Coupling.

1. Select Settings > Coupling to open the
Coupling dialog box.
You can also open this dialog box
from the pop-up menu displayed by
right-clicking on the Channel page of the
Settings window.

2. Select a coupling method.
Ch 1 -> Ch 2 and Ch 3 -> Ch 4 means
that Ch 1 and Ch 2, and Ch 3 and Ch 4
are coupled, respectively.

3. Select Ch 1 -> Ch 2, Ch 3, Ch 4 to
couple the Ch 1 parameters with Ch 2,
Ch 3, and Ch 4 parameters.

Quick Tips
Ch 1-> Ch 2, Ch 3, Ch 4 means that Ch 1 parameters are coupled with Ch 2, Ch 3 and Ch 4 parameters. With the
Channel Coupling in the On state, the Ch 1 parameters are applied to the instrument hardware settings of the other
three channels. You cannot select parameters for channel coupling in the Channel page of the Settings window. The
disabled parameters are grayed out.

The following parameters are excluded from channel coupling:

Channel skew

Output waveform

Sequence waveform

External signal add function

Waveform rotation

Marker delay

Parameters that are not related to the output signal, such as marker display on/off
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Channel Skew Adjustment

The channel skew adjusts the skew (delay) of each channel output.

Select System > Channel Skew to open the
Channel Skew dialog box.

1. You can adjust the skew for each channel
independently. This adjustment applies
to analog output and marker output.

2. Adjusting the skew value will update the
dialog box display.

NOTE. If your instrument is a single channel model, the channel skew function is not supported.

Interleave
The AWG7000C series Option 06 and AWG7122B Option 06 offer interleave capability. The instrument can interleave two
channels to attain higher sampling rates and longer waveform length.

1. To activate Interleave, select the Ch 1
page of Settings window, and then check
the Interleave check box.

2. When Interleave is set to On, the Ch 2
tab is grayed out. You cannot access the
Ch 2 parameters.

3. When Interleave is in the On state, you
can select Zeroing On/Off.
The bandwidth becomes wider but the
amplitude range is changed with Zeroing
On. The default is Zeroing Off.
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Quick Tips
Interleaving is applied to analog output. When interleaving is on, marker data with even numbers will be output, such
as 0,0,2,2,4,4,6,6.

When output is on, changing the Interleave mode on and off will turn the output off.

The following table lists how interleaving extends the maximum sampling rate and waveform length:

Instrument type and
option Interleave Sampling rate Waveform length

On 12 GS/s to 24 GS/s 2 to 129,600,000 pointsAWG7122C, AWG7122B
(Option 01, Option 06) Off 10 MS/s to 12 GS/s 1 to 64,800,000 points

On 8 GS/s to 12 GS/s 2 to 129,600,000 pointsAWG7082C
(Option 01, Option 06) Off 10 MS/s to 8 GS/s 1 to 64,800,000 points

On 12 GS/s to 24 GS/s 2 to 64,800,000 pointsAWG7122C, AWG7122B
(Option 06) Off 10 MS/s to 12 GS/s 1 to 32,400,000 points

On 8 GS/s to 16 GS/s 2 to 64,800,000 pointsAWG7082C
(Option 06) Off 10 MS/s to 8 GS/s 1 to 32,400,000 points
AWG7122C, AWG7122B
(Option 01)

Not available 10 MS/s to 12 GS/s 1 to 64,800,000 points

AWG7082C
(Option 01)

Not available 10 MS/s to 8 GS/s 1 to 64,800,000 points

AWG7122C, AWG7122B
(Standard models)

Not available 10 MS/s to 12 GS/s 1 to 32,400,000 points

AWG7082C
(Standard model)

Not available 10 MS/s to 8 GS/s 1 to 32,400,000 points
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Interleave Adjustment

Interleaving is a function to attain twice the sampling rate of single channel by combining the Ch 1 and Ch 2 outputs. When the
interleaving is set to On, you can adjust the relative values for Phase and Amplitude between the channels.

1. In this example, Ch 1 amplitude is set to
0.75 Vp-p. Use the Settings window to
enter Ch 1 amplitude value.

2. Select System > Interleave Adjustment
to open the Interleave Adjustment dialog
box.
Enter 0.100 Vp-p in this example as an
adjustment value of relative amplitude.

3. Both Ch 1 and Ch 2 amplitude values
are adjusted internally. See the Quick
Tip below for calculation formula.

4. The phase adjustment will be done by
fixing Ch 1 and changing Ch 2. The
adjustment units are degrees. The
setting range is as follows:

-180.0 to +180.0 degrees

Quick Tip
Both Ch 1 and Ch 2 will be adjusted internally in the amplitude adjustment. The internal amplitude values for each
channel will be calculated as follows:

Internal Ch 1 Amplitude = Ch 1 Amplitude Value – Adjustment Value

Internal Ch 2 Amplitude = Ch 1 Amplitude Value + Adjustment Value

NOTE. You can set the amplitude adjustment value within the range of Ch 1 amplitude setting. The adjustment value may
be clipped to maximum or minimum value depending on the Ch 1 amplitude setting. The clipped value will be applied to
the instrument hardware.
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Digital Output (Option 03)
Option 03 supports digital data output on AWG5002C, AWG5012C, AWG5002B, and AWG5012B instruments.

1. The SMB connectors for 14 bit digital
data output are present for Ch 1 and
Ch 2 on the rear panel.

2. You can set the output parameters as
follows:

Digital Amplitude/Offset

Digital High/Low
The digital output levels are fixed as
follows:

–1.0 V to +2.7 V, into 50 Ω

0.01 V resolution

Quick Tip
Each channel has independent output on and off control. When the output status of Ch n is set to On, both analog
output and digital output are enabled.
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Saving and Recalling Setups
Use the File menu for basic file operations such as saving or recalling instrument setups or importing or exporting waveform
data. You can also use the File menu for standard Windows operations such as loading the most recent setup files.

File Menu
The following menu items are provided in the File menu. For a complete description of each menu command, refer to
the instrument online help system.

1. Recalls factory default setups. (See
page 43, Default Setup.)

2. Opens a dialog box to load an instrument
setup.

3. Saves (Overwrites) an instrument setup.

4. Saves an instrument setup assigning a
new setup file name.

5. Use these commands to import
waveform data.

6. Exports waveform data to a file for use
with other applications.

7. A list of setup files you accessed recently
is displayed here.

8. The application closes.

9. The application closes and then the
instrument shuts down.

Quick Tip
You can also shut down the instrument by pushing the front-panel power button (On/Standby switch) while the application
is running. When the power button is pushed, a dialog box asks you whether to save current setups. If you select Yes,
the current setups are preserved and then the instrument will start the shutdown process.
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Saving an Instrument Setup
Use the following steps to save an instrument setup:

1. Select File > Save File to overwrite
the existing instrument setup with an
updated setup file.

2. To save the current setup to a new setup
file, select File > Save File As or push
the front-panel Save button.

3. Select a location where you want to save
the setup.

4. Type a file name or use the default name.

5. Click Save.

Quick Tips
If a setup file contains Integer format waveform(s), the file size is reduced. For more information about waveform
data format (Real or Integer), refer to the online help.

To change the waveform format in the Waveform, Waveform List, or Settings window, you can use the Waveform
Properties dialog box. (See page 57, Confirming Waveform Properties.)
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Recalling an Instrument Setup
You can recall an instrument setup from the File menu or from Windows Explorer.

1. Select File > Open File to open the
Open File dialog box.

2. Select a setup file.

3. Click Open.

Quick Tips
The arbitrary waveform generator uses a setup file that has an extension AWG. Only *.AWG files are displayed on the
Open File dialog box by default.

Once you recall a setup, the instrument retains the setup until you execute Save File or Save File As. If you select Save
File after changing the instrument parameters, the instrument setup file will be automatically overwritten.

Output status including DC Output becomes Off when a setup file is recalled.

NOTE. The AWG5000 series and AWG7000 series setup files are compatible each other. However, if the parameter
value(s) of an instrument setup file are out of range, a warning message is displayed. In this case, out of range parameter
values are set to the default values.
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Default Setup
Push the front-panel Factory Default button to recall the factory default settings.

1. To quickly return to the factory default
settings, push the front-panel Factory
Default button.

2. When the instrument setups are
modified, a confirmation dialog box
appears.

3. You can also recall the factory default
settings from the File menu.

Changing Settings at Power-On
You can select the instrument settings that are restored when you power on the instrument.

Select System > Preferences to display the
Preferences dialog box. You can select the
power-on setups from the following:

1. Factory Default – The factory default
settings are always restored when the
instrument is powered on.

2. Last Used File – Restores the setups
that were saved or recalled last time.

3. User Default File – A specified setup file
is always restored when the instrument
is powered on.

4. Click the icon to display a dialog box to
select the setup file.
This icon is enabled when User Default
File is selected.
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Importing Waveform Data
Data import functions allow you to use waveform data created outside the arbitrary waveform generator. You can import data
to create a new waveform or to replace existing waveform data.

The arbitrary waveform generator supports the following file formats:

*.AWG file created by Tektronix AWG5000 series or AWG7000 series

The following file formats created by Tektronix arbitrary waveform generators such as AWG400/500/600/700 series:

*.pat

*.seq

*.wfm

*.TFW file created by Tektronix AFG3000 series arbitrary/function generators

*.DTG file created by Tektronix DTG5000 series data timing generators

*.WFM or *.ISF file created by Tektronix TDS/DPO series oscilloscopes

Text file (*.TXT)

Refer to the online help system for more information about file import.

1. Select File > Import from File to display
the Import from File dialog box.

2. Select the file format that you want to
import.

3. Click OK. The File Import dialog box,
such as shown in step 4, is displayed.
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4. Select a file to import.

5. Select an import action in the Operation
frame.

Set to – Select the channel and index
number. The imported waveform
data will be assigned to the specified
position.

Insert before – The imported
waveform data will be inserted
before the specified cell of the
sequence. When the run mode is
non-sequence, this parameter is
disabled.

Create only – The imported
waveform will be added to the
Waveform List window.

Overwrite – Specified existing
waveform data is overwritten.

6. If the imported waveform data contains
information on sampling rate, amplitude,
or offset, you can select whether you
load that information using the Change
H/W Setup.
For example, if you check the Sampling
Rate check box, the sampling rate will be
modified to reproduce the same signal
as the imported data.

7. Click Open.
When the import file format is *.AWG,
*.DTG, or *.TXT, a corresponding dialog
box is displayed.
When the import file format is other than
*.AWG, *.DTG, or *.TXT, the selected file
is imported and the waveform name(s)
are listed in the Waveform List window.
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8. If the file format is Tektronix
AWG5000 series or AWG7000 series,
the AWG File Import dialog box is
displayed.
Select a waveform to import.

9. Click OK. The selected waveform is
imported.
You can select multiple waveforms.

10. If the file format is Tektronix
DTG5000 series, the DTG File
lmport dialog box is displayed.

11. Assign each bit of imported
DTG5000 series block data (DTG
bits) to AWG bits.
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12. If text file format is selected, the Text File
Import dialog box is displayed. Select
the file format using the Format frame.
Select Digital to specify each bit for DAC.
If your instrument is an AWG5000 series,
Digital format is fixed to 14 bits.

13. Select the normalize option using the
Normalize frame.

None – The waveform data is not
normalized.

Fit to DAC range, preserve offset –
The waveform data is scaled relative
to 0 (zero).

Fit to full DAC range – Minimum
value goes to –1.0 in normalized
value and the maximum value goes
to +1.0 in normalized value.

14. This dialog box is displayed when you
execute import and the same name
waveforms already exist. Select Yes or
Yes to All to replace the waveform(s).

Quick Tips
When creating a new waveform, the name of the imported file will be the name of created waveform.

By executing the file import function, the existing waveform is changed to be the same length as the imported file.
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Exporting Waveform Data
The arbitrary waveform generator can export waveform data to a text file for use with other applications. You can also select
a pattern file or waveform file for use in AWG400/500/600/700 series instruments.

1. Select the waveform data for export.
You can select a waveform from the
Waveform List window.

2. Right click to display the popup menu.
Select Export Waveform to File to open
the dialog box.
You can also select the Export Waveform
to File dialog box by right-clicking in the
Sequence or Waveform window.

3. This is an example of a dialog box when
you export a Real format waveform in an
AWG7000 series instrument.

4. Select a file format.

5. You can export a Real format
waveform into a *.wfm file for
the AWG400/500/600/700 series
instruments.
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6. This is an example of a dialog box when
you export an Integer format waveform
in an AWG7000 series instrument.

7. You can select Analog or Digital when
you select a *.txt format. Select Digital
to specify each bit for DAC.

8. You can export an Integer format
waveform into a *.pat file for
the AWG400/500/600/700 series
instruments.

9. Click OK. The Export dialog box shown
in step 10 is displayed.

10. Select a location to save the waveform
data in Save in box.

11. The waveform name you selected in the
Waveform List window is displayed.

12. Click Save. You can export the selected
waveform data as a specified file format.

Quick Tips
Analog data is exported as normalized value.

You can select DAC resolution when an Integer waveform is exported. The selected DAC resolution is used to convert
integer data to normalized value.

To change waveform format (Real or Integer), use the Waveform Properties dialog box. (See page 57, Confirming
Waveform Properties.)
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Waveform Display and Edit

Waveform Window
You can use the Waveform window to edit a newly created waveform or user-defined waveform listed in the Waveform List
window. A selected element in the Sequence window or a selected waveform on the Ch n page of the Settings window is
displayed in the Waveform window.

1. This is an example of Graphic display.
Analog data and markers for Ch 1 and
Ch 2 are displayed.

2. Click this icon to toggle graphic display
and table display.

3. Click this icon (Vertical Best Fit) to adjust
analog channel height so that all the
elements are contained in the Waveform
window.

4. This is an example of Table display.
You can select either Analog or Digital in
the Table display. This example shows
Digital display with binary format.

Quick Tips
You can select displayed items in the Waveform window from analog data only, marker data only, or analog and
marker data.

To remove waveform data from the Waveform window, select Edit > Clear from the menu bar.

You can select the vertical and horizontal units using the Display Properties dialog box. (See page 29, Changing the
Windows Display Style.)

To set a waveform from the Waveform List window, select a waveform and drag and drop it to the Waveform window.
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Using Zoom
Use Zoom when you want to temporarily look at details of a waveform. To magnify a waveform, select Zoom commands from
the View menu, or use the Zoom icons. The choices are as follows:

1. Zoom In – Use Zoom In to magnify a
waveform horizontally and vertically at
the same time.

2. Horizontal Zoom In – Use Horizontal
Zoom In to magnify a waveform
horizontally.

3. Vertical Zoom In – Use Vertical Zoom
In to magnify a waveform vertically.
You can select the vertical scale
definition when zooming vertically.
Use the Preferences dialog box. (See
page 28, Setting the User Preferences.)

4. Zoom Out – Use Zoom Out to return the
previous zoom factor. You can use Zoom
Out only after the waveform is magnified.

5. Fit to Window – Use Fit to Window to fit
the waveform in the window and restore
the waveform to its state before the first
zoom in. You can use Fit to Window only
after the waveform is magnified.

6. The fastest way to set up a zoom display
is to use Zoom icons on the Waveform
window.
Select one of the Zoom icons, and then
click and drag across the segment of the
waveform to create a box for zooming, or
just click a point in the waveform.
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Creating or Modifying a Waveform
Use the Edit menu to create a new waveform or modify an existing waveform.

Use Undo to cancel the last process and
Redo to repeat the last process.
Undo does not apply to cursor position,
zoom, and scroll functions.

Use Create Analog Waveform or
Create Digital Pattern to open dialog
boxes to create waveforms or digital
patterns.

Use Equation Editor to open the
Equation Editor to create equations to
create complex waveforms.

Use the basic editing controls to cut,
copy, paste, and delete waveforms.
In the sequence or subsequence, Cut,
Copy, or Delete causes an immediate
action.

Use Delete All Waveforms to delete
all of the user-defined waveforms in the
setup file.

Use Clear to remove the content of
selected elements in the Sequence
window. Remaining elements do not
shift.
In the Waveform window, Clear removes
the selected waveform data.
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Creating a Standard Waveform
You can create a new waveform using the Create Analog Waveform dialog box.

1. Select Edit > Create Analog Waveform
to open the Create Analog Waveform
dialog box.

2. Use Function to select a waveform
type. You can select a waveform from
Sine, Triangle, Square, Ramp, Gaussian
Noise, and DC.

3. Use Timing to set parameters for
Frequency, Waveform Length, and
Cycle.

4. Select Auto or No Change in Sampling
Rate.

Auto Sampling rate and waveform
length are automatically set to
appropriate values.

No Change Sampling rate is not
changed. You can select any
two parameters from frequency,
waveform length, and cycle.
The remaining parameter will be
calculated automatically.

5. A waveform is displayed on the Preview
screen.
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6. Use Level to set parameters for
Amplitude/Offset or High/Low.

7. Use Option to select the amplitude/
offset settings. This frame is displayed
when you set the vertical units to Voltage.
If you set the vertical units to Normalized
Value, this frame is disabled. (See
page 29, Changing the Windows Display
Style.)

8. Select an edit action in the Operation
frame.

Set to – Specifies the channel
and index number. The created
waveform is assigned to the specified
position.

Insert before – The created
waveform is inserted before the
specified cell of the sequence. When
this command is executed, the
remaining data is shifted. When the
Run mode is non-sequence, this
parameter is disabled.

Create Only – Creates a new
waveform, but the waveform is not
loaded. Enter the waveform name
in the Waveform Name box. The
created waveform is listed in the
Waveform List window.

Overwrite – Specified existing
waveform data is overwritten. When
you select Overwrite, a waveform
currently being loaded is displayed in
the Target Waveform Name box. The
Waveform Name box is disabled.

9. Click Execute to create a waveform.

Quick Tip
Use Create Digital Pattern to create digital patterns in a similar manner as creating Analog waveforms.
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Equation Editor
The Equation Editor is an ASCII text editor that uses text strings to create waveforms by loading, editing, and compiling equation
files. The editor provides control and flexibility to create more complex waveforms than using the Create Analog Waveform or
Create Digital Pattern tools alone. Access the editor from the Edit menu.

The following list provides some limitations
and guidelines for using the Equation Editor.

The maximum number of characters in a
text string is 256, including spaces.

The maximum length (sum of all string
lengths) in a program is 1000.

The Equation Editor only supports the
7-bit ASCII character set.

Concatenate strings with a colon. An
example of embedding a numeric value
in a string is “AA”:i:”Value”.

Click the icons in the tool bar for
operations such as open, save, cut,
copy, and paste.

Click the tabs to access tools to help create or modify equations:

The Soft Keypad provides an on-screen keyboard for entering data and characters directly.

Use the Basic Keywords tab to quickly enter predefined variables and control statements.

Use the Waveform Functions tab quickly enter common waveform functions.

Use the Math Functions tab to quickly enter math functions to use as part of a waveform equation expression.

Refer to the online help for additional information on the equation editor and the waveform functions.
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Accessing Waveform in a Setup File
A created waveform is registered as a user-defined waveform in the Waveform List window. The Waveform List window lists the
waveforms that are saved in the setup files (*.awg).

1. To select a predefined waveform, click
the Predefined tab.

2. Predefined waveforms have an asterisk
sign (*) to the left of the waveform name.

NOTE. You cannot edit, delete, or rename
the predefined waveforms.

3. To select a user-defined waveform, click
the User Defined tab.
To edit a user-defined waveform,
select the waveform and drag it to the
Waveform window.

4. You can sort the waveform list by the
order of Waveform Name, Length, or
Date.

5. Each waveform length is displayed as a
three-digit number in the Waveform List
window.

6. If you want to know the exact waveform
length, select the waveform and then
right-click to display the pop-up menu.
Select Waveform Properties to display
the Waveform Properties dialog box. You
can confirm the waveform length with
this dialog box.

Quick Tips
If you right-click this window, a pop-up menu displays. You can access the commands, such as Delete, Copy, and Paste.

When you create a waveform, you cannot use the same name as a predefined waveform.
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Changing a User-Defined Waveform Name
You can change a user-defined waveform name in the Waveform List window.

1. Select a waveform in the Waveform List
window, and then select Edit > Rename
from the menu bar to open the Rename
dialog box.

2. The waveform name is displayed.

3. Enter the new waveform name in the To
field.

Confirming Waveform Properties
You can confirm or change properties of waveform data using the Waveform Properties dialog box.

1. Select a waveform in the Waveform
List window, and then select Waveform
Properties from the popup menu to
display the dialog box.
You can access the Waveform Properties
dialog box by right-clicking in the
Waveform window or the Ch n page of
Settings window.

2. You can confirm or change the waveform
length.

3. You can confirm or change the waveform
data type (Real or Integer).
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Editing a Waveform
You can edit a waveform which is created using the Standard Waveform dialog box, imported waveform, or a user-defined
waveform listed in the Waveform List window.

Item and Range
When you edit a waveform, items and range are usually specified as an edit target.

1. To edit a waveform, you can use these
menu items.

2. You can select edit item(s) from the
following:

Ch n Analog data

Ch n Marker 1 data/Marker 2 data

All - Edit is applied to all items. All
can be target of an edit operation
such as Cut or Copy.

All Analog - Edit is applied to all
analog data. All Analog can be
selected when Scale or Offset is
selected.

All Markers - Edit is applied to all
marker data.

3. You can select edit range from the
following:

All - Edit is applied to all the range of
selected item(s).

Between Cursors - Edit is applied to
the range between cursors.

Selected - Edit is applied to selected
range. This selection is available
only in the Table display

NOTE. The internal clipboard resides in the instrument application software. It is different from Windows clipboard. You
cannot transfer data from other applications like Microsoft Excel into the instrument clipboard. Data transfer from other
applications is possible using the import/export functions.
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Cut and Paste Example

The following procedure shows Cut and Paste example in the Waveform window (Graphic display). You can also execute
Cut or Paste in the Table display.

1. Select the item(s) you want to edit. This
example shows cut and paste operation
using two channels.

2. Specify the range using cursors.

3. Select Edit > Cut to open the Cut dialog
box. Select the following:

Item – Selected

Range – Between Cursors
If you need to change the Items or Range
settings, use this dialog box.

4. Click OK.

5. The selected part of the waveform is cut.

NOTE. If a part of items are cut or deleted,
the waveform length will not be shortened.
The data is shifted. The part after the shifted
area will be filled with default value.

NOTE. If all items are cut or deleted, the
waveform length is shortened accordingly.
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6. Select Ch 2.

7. Specify the edit target using the cursors.
From the Edit menu, select Copy.

8. This is an example of Paste-Replace.
The specified range of Ch 2 waveform is
pasted and replaces the Ch 1 waveform.
The Ch 1 waveform length is not
changed.

9. This is an example of Paste-Insert.
The specified range of Ch 2 waveform
is inserted on the Ch 1 waveform. The
Ch 1 waveform length is changed.
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Math Waveforms
You can use the Math dialog box to perform mathematical operations on the waveform you are editing. The analog data of
two waveforms can be added, subtracted, or multiplied. The created waveform data can be added to the Waveform List.

1. Select Tools > Math to display the Math
dialog box.

2. You can enter a waveform name in the
New Waveform field.

3. Select a waveform from the waveform
list. Click the icon to display the
Waveform List dialog box.

4. Select a math operator.

5. (AWG7000 series) Select the resolution.

6. If you click Show Preview, the
calculation results will appear on the
Preview screen.

7. Click OK to add the new waveform to the
Waveform List window.

Quick Tips
A new waveform will be created as the result of waveform math operation. For the marker data, the data of the first
operand waveform will be copied to the new waveform.

The math operation is executed for all analog waveform data.

If the length of two waveforms is not the same, the length of the result is the same as the length of the shorter waveform.
The beginning part of the longer waveform is used for the calculation.
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Normalize Option
You can select normalize options when analog data is normalized. Normalize is executed for the entire analog waveform data.

Select one of the following options from the
Tools menu:

1. Fit to DAC range, preserve offset
The waveform data is scaled relative to
0 (zero).

2. Fit to full DAC range
Minimum value goes to
–1.0 in normalized value and
the maximum value goes to
+1.0 in normalized value.

Using Other Edit Menu Commands
Scale. You can scale the specified range of analog data using Scale from the Edit menu.

1. Vertical scale origin and scale factor can
be set. The scale factor does not have
the units.

2. Use this dialog box to change the Item or
Range. (See page 58, Item and Range.)
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Offset. You can add constants to the specified range of analog data using Offset from the Edit menu.

1. Offset can be set by voltage or
normalized value.

2. Use this dialog box to change the Item or
Range. (See page 58, Item and Range.)

Invert. Data values in the specified range can be inverted using Invert from the Edit menu.

1. For analog data, a positive value will
become negative. For marker data, low
(0) becomes high (1).
Use this dialog box to change the Item or
Range. (See page 58, Item and Range.)
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Horizontal Shift/Rotate. You can shift or rotate the specified range of waveform data horizontally using Shift/Rotate
from the Edit menu.

1. Select Mode (Shift or Rotate).
You can set the shift or rotate values
(time or points).

2. Linear or Quadratic interpolation can be
selected for fractional shift or rotation.

3. Use this dialog box to change the Item or
Range. (See page 58, Item and Range.)

Quick Tips
Horizontal Rotate is used to check if the waveform data is connected smoothly from the end of the first waveform to the
beginning of the second waveform. This is especially useful when the waveform is looped by the sequencer.

Horizontal Shift/Rotate is applied for analog data and marker.
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All High/All Low. You can set the specified range of data to high or low using All High/All Low from the Edit > Modify
Pattern menu.

1. Select All High or All Low.

2. Change the Level parameters, if needed.

3. Select the Item and Range.

PRBS. You can replace a specified range of data with a PRBS pattern using PRBS from the Edit > Modify Pattern menu.

1. Select a PRBS pattern from the Equation
list.

2. Select a Mark Density.

3. Change the Level parameters, if needed.

4. Select the Item and Range.
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User Defined. You can fill the specified range of waveform data with a selected digital pattern using User Defined from the
Edit > Modify Pattern menu.

1. Select Binary or Hex for the pattern.

2. Enter a pattern directly, or load a text
file from the internal hard drive or an
external memory device.
The maximum length of a bit pattern is
1000 (250 Hex characters).

3. Change the Level parameters, if needed.

4. Select the Item and Range.
If multiple items are specified as the
target, the same data is created for all
items.

Clock. You can fill a specified range of data with a clock pattern using Clock from the Edit > Modify Pattern menu.

1. Select the Start Level.

2. Enter the values for Low Step and High
Step.

3. Change the Level parameters, if needed.

4. Select the Item and Range.
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Binary Counter. You can fill the specified range of data with a binary counter pattern using Binary Counter from the Edit >
Modify Pattern menu.

1. You can select the direction (Up counter
or Down counter).
The up counter begins from all 0, and the
down counter begins from all 1.

2. Change the Level parameters, if needed.

3. Select the Item and Range.
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It is sometimes necessary to create long waveform files to fully implement a DUT test. Where portions of the waveforms are
repeated, a waveform sequencing function can save you a lot of memory-intensive waveform programming.

Sequence is used for mainly the following two purposes:

Output longer waveform than hardware memory

Change the output waveform quickly (such as ATE applications)

NOTE. Wait Trigger is set to On in an instrument without option 08. To set Wait Trigger Off, option 08 must be installed in
the instrument.

Quick Tip
For instruments with Option 09, use subsequences with sequences to create longer waveform files, rather than using
sequences alone.

Sequence Window
When Sequence is selected in the Run Mode, this window shows information on the status of the sequence settings. (See
page 23, Run Mode.)

This is an example of the Sequence window
Thumbnail display.

1. If you click a cell, the selected waveform
is displayed in the Waveform window.
The background color of the selected
cell changes.

2. If you hover the mouse over a sequence
cell, a tooltip appears to show you the
waveform name and waveform length.

3. Click Switch to Table to change the
display to Table display.
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This is an example of Table display. You can
directly enter a sequence parameter value,
such as Repeat count or Go To target, in the
Table display.

Quick Tips
The following methods are available for applying an existing waveform to a sequence:

Drag and drop a waveform from the Waveform List window to a cell of the Sequence window

After selecting a cell in the Sequence window, use Set Waveform or Insert Waveform from the Edit menu

When Continuous, Triggered, or Gated is selected in the Run mode, the Sequence window is hidden.

The following icons are used in the Sequence window:

Display icons Description
Wait Trigger

Repeat. (Repeat count is set to 26 in this example.)

Repeat (Infinite)

Event Jump. (Jump target is set to index number 26 in this example.)

Go To. (Go To target is set to index number 26 in this example.)

Subsequence

AWG5000 and AWG7000 Series Quick Start User Manual 69



Sequence

Creating a Sequence
To create a sequence, waveforms must be assigned to Sequence window. The following example shows basic steps to
create a sequence.

1. Select a waveform in the Waveform List
window.

2. Drag and drop the waveform to a
sequence window cell.
As a quick access to the waveform list,
you can double-click or right-click a cell.

3. After assigning waveforms to sequence
cells, you can define the sequence
parameters.
Right-click a cell, or use the Edit menu to
open the Sequence Control Parameters
dialog box.

4. The sequencer will wait for the trigger
before generating a waveform if Wait
Trigger is checked.

5. A waveform can be repeated if the
Repeat Count is specified for each
element of the sequence.

6. Event Jump To changes the sequencing
of the waveform by the external event.
See the Quick Tips below for supported
event signals.

7. If you specify Go To target for each
sequence element, the sequencer
jumps to the element specified by Go
To target immediately after generating
the waveform specified in a sequence
element.
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8. A sequence element consists of all
analog waveform data and marker data
with an index number.

9. A selected element is called current
element.

10. A selected element in the Sequence
window will be displayed in the Waveform
window.

Quick Tips
You can use the Standard Waveform dialog box to create a waveform and set the waveform to Sequence window.

When importing waveform data, you can directly set the waveform to Sequence window.

If Sequence is selected in the Run mode, the sequencer executes the sequence definition. Sequence definition consists
of a series of sequence elements. Each sequence element has the following information:

References to the waveform for each channel

Sequence control parameters (Wait, Repeat, Event Jump To and Go To)

Sequence is executed in turn from the first element (Element Index = 1) to the last element. If an element has Jump To or
Go To, the sequencer follows that definition.

The following signals are supported as an event:

A signal is applied to the front-panel Event Input connector

The front-panel Force Event button is pushed

Remote command is received – EVENt[:IMMediate]

Maximum sequence length is different depending on the instrument type.

Instrument type Maximum sequence length
AWG7000 series 1 to 16,000 steps
AWG5000 series 1 to 8,000 steps
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NOTE. There are two sequencer modes in the arbitrary waveform generator to execute the created sequence: the hardware
sequencer mode and the software sequencer mode. Refer to the online help for details about the difference between the
hardware and software sequencer modes.

Creating a Subsequence
Subsequences are sequences that can be recalled from existing sequences. Sequences can have more than one
subsequences, but subsequences cannot have subsequences. Subsequences are available with instruments with Option 09.
For more information on using subsequences, refer to the online help.

1. Select New Subsequence from the
drop-down list in the Sequence window.

2. Add waveforms as needed to the new
subsequence. (See page 70, Creating a
Sequence.)

3. Right-click the cell and select Sequence
Control Parameters.
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4. Specify the repeat count for each
subsequence element.

NOTE. You cannot set the Repeat Count to
infinity for a subsequence element.

5. After defining all of the elements in
the subsequence, you must name the
subsequence. Right-click the mouse and
select Name Subsequence.

6. Enter a name for the new subsequence.
The new subsequence is added to the
list of subsequences in the Waveform
List window.
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Editing a Sequence
The following commands are provided for sequence edit:

Set Waveform and Insert Waveform. Use these menus to set or insert a waveform to a Sequence window cell.

Clear. Clear removes the contents of selected element(s). You can clear multiple non-contiguous elements. Unselected
elements do not shift.

Cut and Delete. Cut and Delete can be done by the units of element. You can cut or delete multiple and continuous
elements at a time.

Copy, Paste-Insert and Paste-Replace. You can copy or paste data on one or more contiguous elements. The
data in the clipboard will be inserted or replaced at the specified position of the sequence. If Paste-Insert is executed,
the existing data is shifted.

Edit Example

The following procedure shows Cut and Paste example in the Sequence window (Table display).

1. Create a sequence.

2. Select the element(s) to cut. In this
example, Index number 3 is the target
of Cut.

NOTE. You can Cut and Delete at the units
of element level.
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3. Cut is executed and the remaining data
in the sequence are shifted.

NOTE. Cut data is placed in the clipboard.
Deleted data is removed from the sequence
and cannot be recovered.

4. Clear initializes the data of selected
waveform(s) or element(s). A cleared
cell becomes Empty.

5. Use Insert Waveform to insert a
waveform from the Waveform List.

6. You can use Paste-Insert or
Paste-Replace when you want to
set a waveform after copying any
waveform in the Sequence window.
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Event Jump
Use the Event page of Settings window to set parameters for event signal. You can use the Event page when the Run
mode is Sequence.

1. Sets external event input threshold level.

2. Selects the polarity of external event
input signal (Positive or Negative).

Positive – Jump will occur when the
instrument receives a positive pulse.

Negative – Jump will occur when the
instrument receives a negative pulse.

3. Sets jump timing (Async or Sync).

Async – Jump will occur immediately.

Sync – Jump will occur after the
waveform is generated.

4. Sets event input impedance (1 kΩ or
50 Ω).

Quick Tips
Event Jump can change the sequence order using an event signal.

Jump timing is applied to both Event Jump and Force Jump.
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Force Jump To
Force Jump allows you to jump to a position that you choose while the instrument is outputting a sequence.

Select System > Force Jump To to open
the Force Jump To dialog box.

1. Specify a jump target or select Index No.

2. When Index No is selected as jump
target, enter the index number using the
Value: field.

3. Click Jump Now to change the waveform
output to the position specified by jump
target.

Quick Tips
The arbitrary waveform generator has an Event Jump function which changes the sequence using an event signal. Use
the Event page of the Settings window to set parameters for Event Jump.

Force Jump is similar to Event Jump. In the case of Force Jump, you must specify the jump target explicitly by using the
Force Jump To dialog box.

Force Jump is independent from Event Jump. Force Jump can be executed regardless of the Event Jump setting.
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Accessing Sequence Elements Outside the Display Area
When you create a long sequence, the Sequence window cannot display the whole sequence elements. You can use the Go
To dialog box to move to a specified element that is not displayed in the window.

1. After creating a sequence, select View >
Go To or select Go To from the popup
menu.
The dialog box shown in step 2 is
displayed.

2. Select Index No as a Go To target.

3. Enter a value.

4. Select OK in the Go To dialog box. The
display will jump to the specified position.

Quick Tip
You can also use the Go To dialog box in the Waveform or Waveform List window.
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Tutorials
The examples in this section show how to use your instrument to do common arbitrary waveform generator tasks. These
examples use the dual-channel model.

Creating and Editing a Waveform
1. Recall the default setup.

2. Select Continuous from the Run Mode
page of the Settings window.

3. Use the Standard Waveform dialog box
to create the following square waveform:

Waveform Length: 960 points

Cycles: 5

Amplitude: 1.0 Vp-p

Offset: 0.5 V

4. Set the waveform created in step 3 to
Ch 1.

5. Assign the waveform name “Ch1-Square”
to the waveform.
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6. Use the Standard Waveform dialog
box to create the sine waveform shown
below:

Waveform Length: 1024 points

Cycles: 3

Amplitude: 1.0 Vp-p

Offset: –0.5 V

7. Set the waveform created in step 6 to
Ch 2.

8. Assign the waveform name “Ch2-Sine”
to the waveform.

9. To edit analog waveform data, hide the
Ch 1 and Ch 2 Marker data using the
Display Properties dialog box.

10. Delete points from the end of the Ch 2
waveform to make it the same length as
the Ch 1 waveform.
Use cursors to set the range.

Position the cursors as shown.

Select the Ch 2 waveform.

Right-click and select: Delete,
Selected, Between Cursors.

Click OK.

80 AWG5000 and AWG7000 Series Quick Start User Manual



Tutorials

11. Ch 1 and Ch 2 waveforms have the
same waveform length. You can now
output the signal.

12. Save the setup.

Creating and Editing a Sequence
1. Recall the default setup.

2. Select Sequence from the Run Mode
page of the Settings window.
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3. Select *Sine960 from the Predefined
page of the Waveform List window,
and drag and drop it to the first cell of
Ch 1 sequence.

4. Similarly, select *Triangle960 from
the Waveform List window, and set
the waveform to the second cell of
Ch 1 sequence.

5. Create a sine waveform with the following
attributes and set the waveform to the
third cell of Ch 1 sequence.

Waveform Length: 960 points

Cycles: 5

Amplitude: 1.0 Vp-p

Offset: 0.0 V

Waveform Name: Sine-1

6. Select third cell of sequence, and select
Copy from the popup menu.

7. Select second cell of sequence, and
select Paste-Insert from the popup
menu.
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8. The copied waveform is pasted to
index 2.

9. Click the Switch to Table icon to change
the display to Tabular view.

10. Set the following sequence parameters:

Index 1: Wait Trigger On
The sequence waits for a trigger
before generating the first element.

Index 2: Repeat count Infinite
The sequence infinitely generates
the Sine-1 waveform until an event
occurs.

Index 2: Event Jump To Next
When the instrument receives an
event signal, the sequence jumps to
next element.

Index 3: Repeat count 1000
The sequence repeats the
*Triangle960 waveform 1000
times.

Index 4: Go To 1
The sequence jumps to index
number 1 after generating index
number 4 waveform.

11. Click the Run button to confirm that the
sequence works properly. The animation
window next to the Run button will be
activated when the instrument is in the
running state.
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Symbols and Numbers
10 MHz Reference Output

Rear panel, 15, 17

A
Accessing control windows, 24
Accessing menus, 24
Accessories, 1
Add Input

Rear panel, 17
All High/All Low

Edit menu > Modify Pattern, 65
All Outputs On/Off button

Front panel, 30
Status bar, 27

Analog Output connector
Front panel, 13

Arbitrary waveform generator
Basic steps, 22

B
Binary Counter

Edit menu > Modify Pattern, 67

C
Calibration, 8
Channel Coupling

Settings menu, 35
Channel page

Settings window, 32
Channel Skew

System menu, 36
Cleaning, 3
Clear

Sequence window, 74, 75
Waveform window, 50

Clock Pattern
Edit menu > Modify Pattern, 66

Configuration Utility dialog box, 6
Continuous

Run mode, 23
Control panel, 18
Control settings

How to change, 25
Control windows

Display/Hide, 26

Create Analog waveform
Edit menu, 53

Creating OS restore discs, 11
Current element, 71
Cut example

Waveform window, 59

D
DAC Resolution

Export waveform data, 49
Settings window, 32

DC Output connector
Front panel, 13

DC Output page
Settings window, 33

Default setup, 43
Diagnostics, 7
Digital output, 39
Direct Output, Settings window, 33
Display Properties dialog box, 29
Divider Rate, 34
Documentation, x
Dynamic Jump In Connector, 15

E
Edit example

Sequence window, 74
Edit menu

Modify Pattern > All High/All
Low, 65

Modify Pattern > Binary
Counter, 67

Modify Pattern > Clock, 66
Modify Pattern > PRBS, 65
Modify Pattern > User

Defined, 66
Overview, 52
Sequence, 74

Element, Sequence, 71
Environmental requirements, 2
Equation Editor, 55
Event Input connector

Front panel, 13, 71
Event Jump, 77
Event Jump To

Sequence control
parameter, 70

Event page
Settings window, 76

Export waveform data, 48
External Clock Input

Rear panel, 15, 17

F
Factory Default

Startup setting, 43
File menu

Overview, 40
Force Event button

Front panel, 71
Status bar, 27

Force Jump To
System menu, 77

Force Trigger button
Status bar, 27

Front panel, 13
Front panel controls

Lock/unlock, 19

G
Gated

Run mode, 23
Go To

Sequence control
parameter, 70

Go To dialog box
View menu, 78

GPIB connector
Rear panel, 14, 16

GPIB/LAN Configuration
System menu, 5

Graphic display
Waveform window, 50

H
Hardware sequencer, 71
Hold

Preferences dialog box, 28
Horizontal units

Waveform window, 29, 50
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I
Icons

Sequence window, 69
Zoom, 51

Import waveform data, 44
AWG file format, 46
DTG file format, 46
Text file format, 47

Incoming inspection, 7
Insert Waveform

Sequence window, 74
Integer

Waveform format, 41, 49
Integer format

Export waveform data, 49
Interleave adjustment

System menu, 38
Interleave Output connector

Front panel, 13
Interleaving, 36, 38
Invert

Edit menu, 63
Item, Edit menu, 58

L
LAN connector

Rear panel, 14, 16
Last Used File

Startup setting, 43
LCD Brightness

Preferences dialog box, 28
Lock/unlock

Front panel controls, 19

M
Marker output

With interleave on, 37
Marker Output connector

Front panel, 13
Math

Tools menu, 61
Maximum sequence length, 71
Menu bar

Screen interface, 21
Multiplier Rate, 34

N
Network connection, 5
Normalize

Tools menu, 62

O
Offline mode, 6
Offset

Edit menu, 63
Operating requirements, 2
Option Installation

System menu, 10
OS restore discs, 11, 12
Oscillator Output

Rear panel, 17
Output on/off, 30
Overheat protection, 9

P
Paste-Insert

Sequence window, 74
Waveform window, 60

Paste-Replace
Sequence window, 74
Waveform window, 60

Pop-up keypad, 25
Power supply, 2
Power-on self test, 7
Power-on settings, 43
PRBS

Edit menu > Modify Pattern, 65
Predefined waveforms

Waveform List window, 56
Preferences dialog box, 28

R
Range, Edit menu, 58
Raw Socket

GPIB/LAN Configuration, 5
Real

Waveform format, 41, 49
Real format

Export waveform data, 48
Rear panel

AWG5000C series, 16
AWG7000C series, 14

Recalling instrument setup, 42
Reference Clock Input

Rear panel, 15, 17
Remote command bar

Screen interface, 21
Remote Command Log

Preferences dialog box, 28
Remote PC

Controlling the instrument, 6

Rename
Edit menu, 57

Repeat
Sequence control

parameter, 70
Repetition Rate, 34
Restore Operating System, 11
Run button

Front panel, 30
Status bar, 27

Run Mode page
Settings window, 23

Run state control, 30

S
Safety Summary, iii
Saving instrument setup, 41
Scale

Edit menu, 62
Screen interface, 21
Self calibration, 8
Sequence

Edit menu, 68
Run mode, 23
Subsequences, 68
Tutorials, 81

Sequence Control Parameters dialog
box, 70

Sequence definition, 71
Sequence element, 71
Sequence length, 71
Sequence window, 68

Screen interface, 21
Set Pattern

Edit menu > Modify Pattern, 66
Set Waveform

Sequence menu, 70
Sequence window, 74

Settings window
Screen interface, 21

Shift/Rotate
Edit menu, 64

Software sequencer, 71
Standard accessories, 1
Standard waveform

Tutorials, 79
Status bar, 27

Screen interface, 21
Subsequence

creating, 72
Subsequences, 68
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T
Table display

Sequence window, 69
Waveform window, 50

TekLink connector
Rear panel, 14, 16

Thumbnail display
Sequence window, 68

Timing page
Settings window, 34

Touch screen, 20
Trigger Input connector

Front panel, 13
Trigger page

Settings window, 23
Triggered

Run mode, 23
Tutorials

Sequence, 81
Standard waveform, 79

U
USB connector

Front panel, 13
Rear panel, 15, 16

User Default File
Startup setting, 43

User Preferences
System menu, 28

User-defined waveforms
To change name, 57
Waveform List window, 56

V
Vertical units

Waveform window, 29, 50
VXI-11 Server

GPIB/LAN Configuration, 5

W
Wait Trigger

Sequence control
parameter, 70

Waveform data
Export, 48
Import, 44

Waveform data format
Saving an instrument setup, 41
Waveform properties, 57

Waveform length
To change, 57

Waveform List window, 56
Screen interface, 21

Waveform name
To change, 57

Waveform Properties
Confirming waveform

length, 56
Edit menu, 57

Waveform Rotation
Settings Window, 32

Waveform window, 50
Screen interface, 21

Window tag
Displaying and hiding control

windows, 26
Screen interface, 21

Z
Zeroing, 36
Zoom, 51
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